• Radiation Alert® Area Monitor Operation Manual

'

Radiation Alert® Area Monitor / Online Operation Manual

How To Use This Manual

Simply click on the "+" or "-" buttons to the left of the chapter titles below to expand that chapter. If you would like to view our video operation manual, click here.

Chapter 1: Introduction

The Radiation Alert® Area Monitor is one of the most user friendly, all inclusive, state of the art radiation area monitors available. The easy to use interface is an intelligent resistive touch screen display featuring a large 5 digit LED readout.

It comes with either an internal or external detector and free software for monitoring every Radiation Alert® Area Monitor on your network. Includes user selectable warning indicators for low and high radiation alarm levels, low battery, and detector failure. All the settings are stored internally, even when power is disconnected.

Precautions:

To keep the Area Monitor in good condition, handle it with care, and observe the following precautions:

  • CAUTION: Never touch the Area Monitor or the external detector to a surface that may be contaminated. You may contaminate the instrument.
  • Do not get the Area Monitor wet. Water can damage the circuitry.
  • Do not put the Area Monitor in a microwave oven. It cannot measure microwaves, and you may damage it or the oven.
  • This instrument may be sensitive to and may not operate properly in radio frequency, microwave, electrostatic, and high electromagnetic fields.
  • In the event of exposure to high static discharge, which may result in the screen going blank, please restart the unit to resume normal funtion.
  • Do Not connect or disconnect an external probe to the base unit while the Area Monitor is powered on.

Chapter 2: Quick Start

1. If you are using an external detector, ensure that the unit is powered off before connecting the detector to the Area Monitor with the included C to C cable. (If your Area Monitor has an internal detector, skip this step and proceed to step 2.) Note the Maximum Cable Lengths for GM Probes is 100ft and for Scintillation Probes is 50ft
2. Connect the included +12VDC power supply into the right side of the Area Monitor, located to the left of the power switch. Then plug the power supply into an electrical outlet.
3. Once you have connected the probe and power, change the Power switch to the ON position. The power switch is located on the bottom of the Area Monitor to the left of the Ethernet jack.
4. The Area Monitor will quickly go to the start up screen while the system boots up. It will take approximately 30 seconds to finish the boot process.
5. After the boot process has been completed, the main screen will be displayed and the Area Monitor is now operational. The display will update to show the current radiation rate within a few seconds.
6. To see details of the system set up, tap the “System…” button on the touch-screen display.

Chapter 3: General Operation

 

The General Operation Screens

The Radiation Alert® Area Monitor has two separate screens for general operation of the unit; The Main Screen and the System Info Screen. In order to enter the System Settings, press "System". The Default Passkey is 1234.

 

The Main Screen

The Main Screen is divided into two general sections. The top two thirds displays the current radiation rate. The lower section displays the units used, voltages of both the external power and the internal battery, and the “System…” button. This area is also used to display alarm information and provide a button to acknowledge and/or silence current alarms.

 


The System Info Screen

Pressing the “System” button will open the system information screen.

This screen displays several key system parameters. They cannot be edited from this screen. The upper right corner displays the current radiation rate. All alarms are still active and function as normal while this screen is displayed.

Press the “Back…” button to return to the main screen.

 

 

 

Display of Alarms

 

There are three alarm types:

Hardware Fail Low High
Software Fail Radiation Warning Critical Radiation Alert

The Fail condition occurs when the incoming count rate is lower than the entered set point, which is normally set to some fraction of the ambient background. The Fail alarm indicates the Area Monitor is not functioning properly (e.g. the detector has failed or has been disconnected). To silence or acknowledge any alarm, tap the “ALARM” button that appears towards the lower center of the screen. Once the alarm has been acknowledged, the horn will stop and the strobe will continue to flash until the levels fall below the alarm set threshold. Note: By default, the fail alarm is deactivated.

 

Chapter 4: Selecting Base Units of Measurement

The Set Base Unit Screen

The Base Unit sets the units of measurment that will be used for the Area Monitor display and the alarm set points. From the calibration Settings screen, tap the “Base Unit…” button to open the Set Base Unit screen

 

Tap the radio button next to the desired Base Unit, and the displayed rate will immediately be converted to that unit. The displayed value updated within 2 seconds . When finished, tap the “Back…” button to return to the Calibration Settings screen.

 

The Base Unit also determines what MINIMUM subunit will be displayed. For example, if the base unit is mR/h and the radiation field on the detector is 80 µR/h, the displayed value will be 0.1 mR/h.




Chapter 5: Connecting Relays and Triggers

DB-9 Relay Connector

The Radiation Alert Area Monitor can interface with external triggers and external strobes/horns via the DB-9 relay connector, located on the bottom of the unit. See “Appendix C: Relay and Triggers Technical Info” for more information.

 

Connecting The Remote Alarm

Connect the remote alarm with a standard serial cable by plugging the female end of the cable into the bottom of the area monitor and the male end into the bottom of the remote alarm. Once the unit is connected, you can set alarm response settings in the Set Alarm Indicators screen. Note: All alarm indicators can be modified directly on the Area Monitor or via the Area Monitor PC software.

 

To enter the set alarm indicators screen, use the included pin, a paper clip, or another small object to press the recessed button on the bottom of the Area Monitor. This will cause the Passkey Screen to display. Enter your passkey and select the set button, then select the Indicators button to open the Set Alarm Indicators screen. The strobe and siren settings only apply to the local unit. The relays control the remote alarm, and the remote alarm’s strobe and audio settings are built into the alarm.

 

Assigning any alarm to relay A will cause the audible alarm to sound and the strobe light to flash, without pause when triggered in the remote alarm. Relay A is generally intended for the high alarm.

 

Relay B will cause the audible alarm to cycle on and off for about one second each when triggered in the remote alarm. The strobe will flash continuously. Relay b is generally intended for the low alarm.

 

Relay C will cause the audible alarm to make a short “blip” about once per second when triggered in the remote alarm. The strobe will flash continuously. Relay C is generally intended for the fail alarm.


Chapter 6: Setting The Alarm Levels

The Set Alarm Levels Screen

The Set Alarm Levels Screen is used to set the levels at which the three alarms are triggered. From the Calibration Settings screen, tap the “Alarms…” button to open the Set Alarm Levels Screen.

 

Tap the radio button next to the alarm type to be set. Use the keypad to enter the desired Alarm Level. Any value, including fractional, may be entered. The modified Alarm Level(s) will not be applied until the “Set” button is tapped, at which point the display will return to the Calibration Settings screen. Tap the “Back…” button instead to cancel any modified value(s) and return to the Calibration Settings screen.

 

The Fail alarm sets the level below which an instrument failure is indicated. The Low Alarm is intended for use as a warning level, and the High Alarm is intended as a true level of interest.

 

The units used for the Alarm levels are determined by the Base Unit setting. If the Base Unit is changed the alarm settings will not be corrected. For example, if an alarm level of 100 mR/h is set and then the base unit is changed to µR/h, the actual applied alarm value will become 100 µR/h.

 

Setting any Alarm Level to zero will disable that alarm.

 

NOTE: If you change the unit of measurement, you will need to reset your alarms with the current unit of measure.


The Set Indicators Screen

The Set Indicators screen is used to set which annunciators are associated with the three alarms. From the Calibration Settings screen, tap the “Indicators…” button to open the Set Indicators screen.

 

For each alarm type, tap the associated radio buttons to trigger one of three relays (accessible through the DB9-M connector on the bottom of the Area Monitor), utilize the strobe light on the front of the Area Monitor, and to set the siren to sound fully, use an intermittent pattern (1 second on, 1 second off), or be disabled.

 

The modified Alarm Indicators will not be applied until the “Set” button is tapped, at which point the display will return to the Calibration Settings screen. Tap the “Back…” button instead to cancel any modified value(s) and return to the Calibration Settings screen.

 

For information about setting up text and email alerts for your alarms, please refer to the “How to Send Alerts Via Email and Text Message” section on page 12 of Chapter 8.

 

Chapter 7: Ethernet Configuration

The Set Communications Screen

In addition to the touch screen interface, the Area Monitor can communicate with a PC using USB and/or Ethernet and the included Area Monitor PC Software. From the Calibration Settings screen, tap the “Comms…” button to open the Set Communications screen.

 

Tap the appropriate radio button to enable the Ethernet and or Serial (USB) functionality. For Ethernet, the IP address of the PC to which data will be sent must be specified on this screen. The modified Communications Settings will not be applied until the “Set” button is tapped, at which point the display will return to the Calibration Settings screen. Tap the “Back…” button instead to cancel any modified value(s) and return to the Calibration Settings screen.

Chapter 8: Area Monitor PC Software

The Area Monitor Server Software enables users to remotely monitor and configure the Radiation Alert Area Monitor via USB or Ethernet, view the area monitors in real time, export collected data, and change the settings of the unit.

 

Installing the Area Monitor Server PC Software

There is no additional charge for the Area Monitor Server Software. It can be downloaded at seintl.com/area_monitor_software. Once you have downloaded the installer to the PC you would like to install the software on, double click the exe file to begin your software installation. Follow the on-screen prompts until the install is complete.

 

Area Monitor Server Software Menu Items

File Menu

Exit

To exit the software, click EXIT in the File Menu.

 

View Menu

Floor Plan

To load an image of your floor plan, go to View > Floor Plan to open the Floor Plan window. From here, you can place the area monitors listed in the main window of the Area Monitor Server Software on a customized map you can load into the software. Accepted file formats for floor plan images are jpg (jpeg), png, bmp, and tiff files.

 

Server IP Address

Shows the IP address for the computer with the Area Monitor Server Software installed.

 

Hide Unconnected

In the event that you have lost a network connection or change the serial number of the area monitor connected to the software, the Area Monitor Server will lose the connection to the previous serial number of the area monitor and create a new area monitor in the software window. After a unit fails on the network, or the network connection to the unit fails, it take approximately 5-10 seconds for the area monitor software to register the lost connection. If you changed the serial number of the area monitor, the previous settings will appear as an area monitor that has a lost connection. To remove the one listed with the older settings, go to View > Hide Unconnected.

 

Calibration and Settings

The Calibration and Settings screen is used to change the High Voltage, Threshold, Dead Time, Cal Constant, IP Address, Alarms, Units, Serial Number, and Communication settings.

You can access the Calibration and Settings Screen two ways. For both, select the row in which the area monitor is listed in the main window. An arrow to the left side of the row will indicate you have selected the correct unit.

1) Select View > Calibration and Settings

2) Right Click on the row and then click on Calibration and Settings.

NOTE: Be sure to set your unit of measurement first. When changing units of measurement, if you have already set the alarm levels, then the same numeric value will be assigned to the new unit of measurement. For example, if the alarm level is set at 300 CPM (Counts Per Minute) and then the units of measurement are changed to mR/hr, then the alarm setting will change to 300 mR/hr. The numeric value stays the same, but the unit of measurement changes. NOTE: If you change the unit of measurement, you will need to reset your alarms with the current unit of measure.

 

Help Menu

Open Help File

Opens a searchable help file for answering basic questions about the use of the software.

 

About RSA Area Monitor Server Software

Opens a window that shows the version number of the software, technical support contact, and the location of the files on your computer that are created when each new area monitor is added or changed in the software.

 

View Detail Window

The View Detail Window displays a histogram of the collected data, the current count rate, the status of the connection, the serial number, and the IP address of the unit. It is also used as a means of collecting data, setting the data logging frequency, and exporting the data received from the area monitor to a text file. You can also select how frequently to log the data in the Data Options menu, located in the lower right corner of the View Detail screen.


Exporting Data

You can select the last hour, the last day, the last week, or the last month to export, as well as custom date ranges to export. Exporting data is located at the bottom of the View Detail screen just below the data options.

 

Loading a Floor Plan

To load an image of your floor plan into the Area Monitor Server Software, open View > Floor Plan to open the floor plan window.

Click the Load Floor Plan Image button, select the image of your floor plan, and click Open.

You will now see your floor plan image in the floor plan window. There will also be green square icons (connected area monitors) or purple square icons (lost connection) that represent each monitor on the network. To drag them to the proper position on the floor plan map, scroll over the small box in the upper left corner of each icon and hold down the mouse button to drag them to the desired position on the floor plan map. Once you have placed them where you want them on the floor plan, check the Lock Monitor Locations check box in the upper left of the Floor Plan window. This will ensure that the locations of the area monitors on the floor plan map will not be moved accidentally.

Deleting Units from the Area Monitor Server Software Permenently

In order to permanently delete any old area monitors in the Area Monitor Server window, you will need to delete the configuration files created by the software on your computer. To do this, go to the Help menu and click About. The about screen will contain the location of the folder on your computer where all of the configuration files are stored. Click on the address located at the bottom of the about screen titled “User Data Location”. This will open the folder and you will see the various folders created by the Area Monitor Server software for each monitor on your network.

Delete any of the folders you want to permanently remove from the area monitor list, along with the GuiState file. Empty the recycle bin and restart the Area Monitor Server software.

 

Acknowledging Alarms and Warnings

In the event that an area monitor alarm or warning, the corresponding row in the main screen will show the state of the event in the status column. When the status of an alarm becomes active, the user can acknowledge the alarm by clicking the Acknowledge button to the right of the alarm status.

 

Once you have Acknowledged an alarm from the Area Monitor Server Software screen, the area monitor horn will stop at the unit location and the button state will change to Acknowledged in the software. If the rate drops below the alarm level, then the alarm will reset and the strobe will stop. This means that if the alarm is triggered and acknowledged and the alarm goes off again, the rate has dipped below the alarm threshold and has risen above the alarm level again. In other words, the rate is hovering around the set alarm level.

 

The Status has five different states; OK, Monitor Failure Detected, Radiation Warning, Critical Radiation Alert, and Lost Communication.

 

Monitor Failure Detected

In the event that the area monitor reaches the threshold set for the monitor failure, the Monitor Failure Alarm will appear in the status column of the software.

 

Radiation Warning (Low Alarm on the Touch Screen)

The Radiation Warning is the low alarm threshold. When the rate gets above the set Radiation Warning, the unit will respond with the settings used in the Set Alarm Indicators.

 

Critical Radiation Alert (High Alarm on the Touch Screen)

The Critical Radiation Warning is the high alarm threshold. When the rate gets above the set High Alarm, the unit will respond with the settings in the Set Alarm Indicators.

 

Lost Communication

In the event that the area monitor has lost connection with the network and/or the area monitor server for a period of 10 seconds, the Lost Connection in the status window will appear.


How to Send Alerts Via Email and Text Message

The Radiation Alert® Area Monitor has the ability to send alert messages via text or email in the event an alert is triggered. There are two different forms of alert settings. One for the software, which requires the software to be running on the computer connected to the Area Monitor. And one for the hardware, which programs the alert notifications to be sent directly into the Area Monitor itself, which does not require the software to be running at the time of the alert. Both require that the Area Monitor be connected to the network and have access to the internet.

 

Software Alerts

To set the Software Alert, in the main window of the Area Monitor Server Software, click on the View menu and select “Software Alert Rules”. This will open the Alert Rules window. The Alert Rules window enables the user to set up different responses to different alert levels and direct the notification to the appropriate person. By default, the first Rule Name is titled “Send Alert”, however, you can change the Rule Name to your desired setting.

 

Setting Up To Send An Alert

1) The “When Monitors” field will list all of the Area Monitors connected to the server software. Select the Area Monitors that you would like to set up to send alerts.

2) Select the alert warnings for which you would like to recieve alerts under “Change Status To:”

3) Enter the email address(es) you would like to recieve the notifications. If you would like to send a text instead of an email, use an SMS to email gateway. (For more information on SMS to email gateways, please refer to Appendix D on page 21.)

4) By default, the Area Monitor Server Software uses the S.E. International mail servers to send an alert from AreaMonitorAlert@seintl.com. If you would like to configure the alerts to use your own email server, click “Configure Alert Sender” and enter the appropriate settings for your email server.

 

Hardware Alerts

To set the Hardware Alert, in the main window of the Area Monitor Server Software, click on the View menu and select “Calibration and Settings”. From the Calibration and Settings window, click the “Hardware Alert Settings” to open the “Area Monitor Alerts” window.

Where as the “Software Alert Rules” enable you to setup a number of alert rules, the hardware “Area Monitor Alerts” enables you to configure a single alert rule that will be sent via the Area Monitor. However, unlike the “Software Alert Rules”, the Hardware Alerts do not require that the Area Monitor Server Software be running to send them. All that is required is for the Area Monitor to be plugged into your network and provided with internet access.

 

Setting Up To Send An Alert

1) Select the alert warnings for which you would like to recieve alerts under “When Monitor Chages Status To” by clicking the coresponding check box.

2) In the “Send Emails To: text box, enter the email address(es) you would like to recieve the notifications. If you would like to send a text instead of an email, use an SMS to email gateway. (For more information on SMS to email gateways, please refer to Appendix D on page 21.)

3) By default, the Area Monitor Server Software uses the S.E. International mail servers to send an alert from AreaMonitorAlert@seintl.com. If you would like to configure the alerts to use your own email server, click “Configure Alert Sender” and enter the appropriate settings for your email server.

 

 

Chapter 9: Calibration Settings

The Area Monitor Calibration Screens

The Radiation Alert® Area Monitor has five separate screens for calibration of the detector in use with the unit. Each of these can be accessed via the Calibration Settings Screen: The Set High Voltage Screen, The Set Threshold Screen, The Set Dead Time Screen, and The Set Cal Constant Screen.


Accessing The Calibration Settings Screen

All calibration settings can be modified directly on the Area Monitor without requiring the use of the Area Monitor PC software. To enter the calibration and settings screen, use a paper clip or other small object to press the recessed button on the underside of the Area Monitor. This will cause the Passkey Screen to display.

 

Enter the passkey (default is 1234) then press the “Set” button. If the passkey is correct, the Calibration Settings screen will be displayed. (Note: the passkey can only be changed using the software, with the Area Monitor connected to the PC through the USB or Ethernet ports.)

 

The Set High Voltage Screen

From the Calibration Settings screen, tap the “High Voltage…” button to open the Set High Voltage screen.

 

Use the keypad to enter the desired high voltage. Any values, including fractional, may be entered. The modified high voltage setting will not be applied until the “Set” button is tapped, at which point the display will return to the Calibration Settings screen. Tap the “Back…” button instead to cancel any modified value and return to the Calibration Settings screen.

 

Note that the High Voltage has a maximum of 1200 volts. If a value higher than this is set, 1200 V will instead be applied

 

The Set Threshold Screen

The threshold sets the minimum size a detector pulse must be, in units of mV, in order to be registered as a count. From the calibration Settings screen, tap the “Threshold…” button to open the Set Threshold screen.

 

Use the keypad to enter the desired threshold. Any integer value may be entered. The modified threshold setting will not be applied until the “Set” button is tapped, at which point the display will return to the Calibration Settings screen. Tap the “Back…” button instead to cancel any modified value and return to the Calibration Settings screen.

 

The threshold can be set between 0 and 2000 mV . If a value higher than 2000 mV is set, 2000 mV will instead be applied.

 

If the threshold is set too low, excessive counts (due to electronic noise) may occur. If it is too high, counts may be missed. In gamma scintillation detectors, a threshold setting that is too high could also reduce the response to low-energy gamma radiation. Generally, a setting of approximately 50 mV is appropriate.


The Set Dead Time Screen

Dead time is used to correct count rates for pulses that are “missed” due to pile up (in the case of scintillation detectors) or from gas recombination time (in the case of GM detectors). Dead-time correction keeps responses linear over the entire useful range of radiation intensities. From the Calibration Settings screen, tap the “Dead Time…” button to open the Dead Time screen.

 

Use the keypad to enter the desired dead time. Any value, including fractional, may be entered. The modified dead time setting will not be applied until the “Set” button is tapped, at which point the display will return to the Calibration Settings screen. Tap the “Back…” button instead to cancel any modified value and return to the Calibration Settings screen.

 

There are no restrictions on values to which the dead time can be set. However, note that the absolute maximum count rate that can be displayed is equal to 1/dead time.

 

Generally, scintillation detectors have dead times in the range of 1 to 4 µSec while GM tubes have dead times in the range of 10 to 100 µSec.

 

Setting the Dead Time to zero will disable dead-time correction.


The Set Cal Constant Screen

The Calibration Constant is a conversion factor used to convert the detector’s count rate into units of exposure or dose rate. From the calibration Settings screen, tap the “Cal Constant…” button to open the Set Cal Constant screen.

 

Use the keypad to enter the desired Cal Constant. Any value, including fractional, may be entered. The modified Cal Constant setting will not be applied until the “Set” button is tapped, at which point the display will return to the Calibration Settings screen. Tap the “Back…” button instead to cancel any modified value and return to the Calibration Settings screen.

 

The Cal Constant is usually determined by exposing the detector to a known radiation field (in units of mR/h) of about 10 to 20% of the maximum value the detector is capable of detecting, noting the count rate in cps, and dividing cps by mR/h.


The Set Calibration Date Screen

The Calibration Date is used to set the Cal Date displayed in the System screen. From the calibration Settings screen, tap the “Cal Date…” button to open the Set Calibration Date screen.

 

Use the keypad to enter the Calibration Date. Any value may be entered and no checking is performed regarding format. The modified Calibration Date will not be applied until the “Set” button is tapped, at which point the display will return to the Calibration Settings screen. Tap the “Back…” button instead to cancel any modified value and return to the Calibration Settings screen.

 

Setup and Calibration Sequence

1. Disable alarms by setting all three alarm levels to zero.
2. Set threshold and high voltage to appropriate values, generally with the Base Unit set to cpm or cps.
3. Determine and set the Dead Time for the detector in use.
4. Determine and set the Calibration Constant for the detector in use.
5. Set the Base Unit to the desired minimum unit of measure.
6. Confirm calibration by challenging with known levels of radiation and observing the indication.
7. Set Alarm Levels, Alarm Indicators, and Communication Settings as desired.
8. Set the Calibration Date.